Commit f8bd2414 authored by Bastien Nocera's avatar Bastien Nocera Committed by Bastien Nocera

upd 2.23.91 Fix make dist

2008-08-29  Bastien Nocera  <hadess@hadess.net>

	* NEWS: upd
	* configure.in: 2.23.91
	* data/Makefile.am: Fix make dist


svn path=/trunk/; revision=5614
parent b29f60ba
============ Version 2.23.91
2008-08-29 Bastien Nocera <hadess@hadess.net>
* NEWS: upd
* configure.in: 2.23.91
* data/Makefile.am: Fix make dist
2008-08-28 Bastien Nocera <hadess@hadess.net>
* src/backend/bacon-video-widget-gst-0.10.c
......
New features and significant updates in version...
2.23.91:
* Numerous UI and bug fixes
* DVB playback:
- Add support for a helper to setup DVB channels
- Support multiple DVB adapters
- Better DVB error messages
* New features:
- Allow '+' and '-' to go to the previous/next tracks
- Make the LIRC plugin work out-of-the-box on a majority of remotes, and add
support for the Stop key
- Add a Python console plugin
* Movie player:
- Require a newer gmyth to support newer MythTV instances
- UI fixes for the playlist and play buttons showing the wrong status on error
- Fix restoring previous sessions
- Don't resize the window in the middle of a stream, for example, when watching TV
- Build fixes for Python and Vala plugin backends
* Youtube plugin:
- Fix webpage URLs getting added to the playlist, rather than movies themselves
- Don't eat the CPU when searching for videos
- Blacklist the ffmpeg FLV demuxer, and popup the plugin installation helper
if no other demuxers are available
* GStreamer backend:
- Fix possible drifts in the colour balance
- Fix the UI not updating for internet radio titles when streaming
- Add support for ATSC (North-American DVB)
- Update visualisations aspect ratio when the screen size changes
2.23.4:
* Remove gnome-vfs requirements, all over
* Better help output when wrong arguments are passed
......
......@@ -2,7 +2,7 @@ AC_PREREQ(2.52)
m4_define(totem_version_major, 2)
m4_define(totem_version_minor, 23)
m4_define(totem_version_micro, 4)
m4_define(totem_version_micro, 91)
AC_INIT([totem],
[totem_version_major.totem_version_minor.totem_version_micro],
......@@ -35,7 +35,7 @@ AC_PATH_PROG([GLIB_MKENUMS],[glib-mkenums])
# Requirements
GLIB_REQS=2.13.4
GTK_REQS=2.13.0
TOTEM_PLPARSER_REQS=2.21.90
TOTEM_PLPARSER_REQS=2.23.91
GNOMEUI_REQS=2.3.3
LIBGNOME_REQS=2.14.0
GNOMEICON_REQS=2.15.90
......
......@@ -90,7 +90,6 @@ EXTRA_DIST = \
$(bugreport_SCRIPTS) \
desktop.sh \
handlers.sh \
lirc_example \
mime-type-include.sh \
mime-type-list.txt \
schemas.sh \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment