Commit 1f176d92 authored by Bastien Nocera's avatar Bastien Nocera

Add version number to the libgdata check error

2009-04-21  Bastien Nocera  <hadess@hadess.net>

	* configure.in: Add version number to the libgdata check error
parent bb76ce93
2009-04-21 Bastien Nocera <hadess@hadess.net>
* configure.in: Add version number to the libgdata check error
2009-04-15 Philip Withnall <philip@tecnocode.co.uk>
* src/backend/bacon-video-widget-gst-0.10.c
......
......@@ -610,7 +610,7 @@ for plugin in ${used_plugins}; do
PKG_CHECK_MODULES(LIBGDATA, libgdata >= 0.1.1,
[HAVE_LIBGDATA=yes], [HAVE_LIBGDATA=no])
if test "${HAVE_LIBGDATA}" != "yes" ; then
plugin_error_or_ignore "you need libgdata installed for the YouTube plugin"
plugin_error_or_ignore "you need libgdata >= 0.1.1 installed for the YouTube plugin"
add_plugin="0"
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment