Commit ff35bc0a authored by Bastien Nocera's avatar Bastien Nocera

build: Disable quvi support by default

Upstream is dead (last upstream change in 2016), and it doesn't
compile with lua 5.4.
parent fda52e8e
option('enable-quvi', type: 'combo', choices : ['yes', 'no', 'auto'], value : 'auto',
option('enable-quvi', type: 'combo', choices : ['yes', 'no', 'auto'], value : 'no',
description : 'Enable libquvi support.')
option('enable-libarchive', type: 'combo', choices : ['yes', 'no', 'auto'], value : 'auto',
description : 'Enable libarchive support.')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment