Commit ef7b2548 authored by Bastien Nocera's avatar Bastien Nocera

3.26.2

parent e64fcb94
Pipeline #51580 failed with stage
in 1 minute and 33 seconds
New features and significant updates in version...
3.26.2:
- Remove gmime dependency
3.26.1:
- Fix small memory leaks
- Add support for "medium" property in podcasts
......
project('totem-pl-parser', 'c',
version: '3.26.1', # Don't forget to also change plparser_lt_version!
version: '3.26.2', # Don't forget to also change plparser_lt_version!
default_options: [
'buildtype=debugoptimized',
'warning_level=1',
......@@ -14,7 +14,7 @@ project('totem-pl-parser', 'c',
# - If binary compatibility has been broken (eg removed or changed interfaces)
# change to C+1:0:0
# - If the interface is the same as the previous version, change to C:R+1:A
plparser_lt_version='19:2:1'
plparser_lt_version='19:3:1'
plparse_version = meson.project_version()
plparse_major_version = plparse_version.split('.')[0].to_int()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment