Commit 4e394ed0 authored by Guillaume Desmottes's avatar Guillaume Desmottes

Check tp-fs version when building with GStreamer 0.10

parent aadf9377
......@@ -258,7 +258,7 @@ if test "x$have_gst1" != "xyes"; then
PKG_CHECK_MODULES(EMPATHY_CALL,
[
farstream-0.1
telepathy-farstream >= 0.2.1
telepathy-farstream >= $TP_FS_REQUIRED
clutter-1.0 >= $CLUTTER_REQUIRED
clutter-gtk-1.0 >= $CLUTTER_GTK_REQUIRED
clutter-gst-1.0 >= 1.5.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment