Commit f49a994f authored by Arnaud B.'s avatar Arnaud B.

Target correct GLib version.

parent 29933901
......@@ -30,6 +30,8 @@ PKG_CHECK_MODULES(SWELL_FOOP, [
clutter-gtk-1.0 >= $CLUTTER_GTK_REQUIRED
])
AC_SUBST([GLIB_REQUIRED])
AC_CHECK_LIB([m],[floor])
AC_PATH_PROG([DESKTOP_FILE_VALIDATE], [desktop-file-validate], [/bin/true])
......
......@@ -12,7 +12,7 @@ swell_foop_VALAFLAGS = \
--pkg posix \
--pkg gmodule-2.0 \
--pkg clutter-gtk-1.0 \
--target-glib 2.36
--target-glib $(GLIB_REQUIRED)
swell_foop_CFLAGS = \
-w \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment