Commit e2cd8370 authored by Jens Georg's avatar Jens Georg

flatpak: Temporarily downgrade SDK

Clutter-GTK does not work on X11 with master SDK. Revert to 3.30 SDK
where it still works.
parent 22c461b8
Pipeline #62928 failed with stage
in 20 seconds
{
"app-id" : "org.gnome.Shotwell",
"runtime" : "org.gnome.Platform",
"runtime-version" : "master",
"runtime-version" : "3.30",
"sdk" : "org.gnome.Sdk",
"command" : "shotwell",
"tags" : [
......@@ -17,6 +17,7 @@
"--share=ipc",
"--share=network",
"--device=all",
"--device=dri",
"--socket=wayland",
"--socket=x11",
"--talk-name=ca.desrt.dconf",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment