Commit cf090048 authored by Clint Rogers's avatar Clint Rogers

Made sure that the required versions in debian/control match what's in Makefile. Fixes #5965.

parent c4f09c5f
......@@ -321,7 +321,7 @@ DIRECT_LIBS =
EXT_PKG_VERSIONS = \
gee-1.0 >= 0.5.0 \
gexiv2 >= 0.3.92 \
gexiv2 >= 0.4.1 \
gio-unix-2.0 >= 2.20 \
glib-2.0 >= $(MIN_GLIB_VERSION) \
gmodule-2.0 >= 2.24.0 \
......
......@@ -6,15 +6,15 @@ Build-Depends: debhelper (>= 7),
libatk1.0-dev (>= 1.30.0),
libexif-dev (>= 0.6.16),
libgee-dev (>= 0.5.0),
libgexiv2-dev (>= 0.3.90),
libglib2.0-dev (>= 2.26.0),
libgexiv2-dev (>= 0.4.1),
libglib2.0-dev (>= 2.30.0),
libgphoto2-2-dev (>= 2.4.2),
libgstreamer0.10-dev (>= 0.10.28),
libgstreamer-plugins-base0.10-dev (>= 0.10.32),
libgtk-3-dev (>= 3.0.0),
libgtk-3-dev (>= 3.0.11),
libgudev-1.0-dev (>= 145),
libjson-glib-dev (>= 0.10.0),
libraw-dev (>= 0.9.0),
libraw-dev (>= 0.13.2),
librest-dev (>= 0.7.10),
libsoup2.4-dev (>= 2.26.0),
libsqlite3-dev (>= 3.5.9),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment