Commit b2e78a6d authored by Jens Georg's avatar Jens Georg

flatpak: Build liboauth against NSS

Following gnome-photos@886d93bf,
the new GNOME runtime only has OpenSSL 1.1.x
parent 66d8bccd
...@@ -70,8 +70,9 @@ ...@@ -70,8 +70,9 @@
"config-opts" : ["--disable-introspection", "--disable-docs"] "config-opts" : ["--disable-introspection", "--disable-docs"]
}, },
{ {
"name": "liboauth", "name" : "liboauth",
"sources": [ "config-opts" : [ "--enable-nss" ],
"sources" : [
{ {
"type": "archive", "type": "archive",
"url": "http://netix.dl.sourceforge.net/project/liboauth/liboauth-1.0.3.tar.gz", "url": "http://netix.dl.sourceforge.net/project/liboauth/liboauth-1.0.3.tar.gz",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment