Commit 6d4bd49d authored by Adam Dingle's avatar Adam Dingle

Fixed #5048 (PPA build with Unity support).

parent aaa1087a
......@@ -19,6 +19,7 @@ Build-Depends: debhelper (>= 7),
libsoup2.4-dev (>= 2.26.0),
libsqlite3-dev (>= 3.5.9),
libunique-3.0-dev (>= 3.0.0),
libunity-dev (>= 5.10.0),
libwebkitgtk-3.0-dev (>= 1.4.3),
libxml2 (>= 2.6.32),
m4 (>= 1.4.13),
......@@ -45,6 +46,7 @@ Depends: ${shlibs:Depends}, ${misc:Depends},
libsoup2.4-1 (>= 2.26.0),
libsqlite3-0 (>= 3.5.9),
libunique-3.0-0 (>= 3.0.0),
libunity (>= 5.10.0),
libwebkitgtk-3.0-0 (>= 1.4.3),
libxml2 (>= 2.6.32)
Description: Digital photo manager
......
......@@ -10,7 +10,8 @@ build: build-stamp
build-stamp: configure
dh_testdir
./configure --prefix=/usr --disable-schemas-install --disable-desktop-update --disable-icon-update
./configure --prefix=/usr --disable-schemas-install --disable-desktop-update \
--disable-icon-update --unity-support
$(MAKE) USER_VALAFLAGS="--vapidir=/usr/share/vala/vapi"
touch $@
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment