Commit 39340cce authored by Jim Nelson's avatar Jim Nelson

Require GTK+ 3.6

GtkSearchEntry (#6093) requires GTK+ 3.6.
parent 65144073
......@@ -347,7 +347,7 @@ EXT_PKG_VERSIONS = \
gstreamer-base-1.0 >= 1.0.0 \
gstreamer-plugins-base-1.0 >= 1.0.0 \
gstreamer-pbutils-1.0 >= 1.0.0 \
gtk+-3.0 >= 3.4.0 \
gtk+-3.0 >= 3.6.0 \
gudev-1.0 >= 145 \
libexif >= 0.6.16 \
libgphoto2 >= 2.4.2 \
......
......@@ -12,7 +12,7 @@ Build-Depends: debhelper (>= 7),
libgphoto2-2-dev (>= 2.4.2),
libgstreamer1.0-dev (>= 1.0.0),
libgstreamer-plugins-base1.0-dev (>= 1.0.0),
libgtk-3-dev (>= 3.4.0),
libgtk-3-dev (>= 3.6.0),
libgudev-1.0-dev (>= 145),
libjson-glib-dev (>= 0.10.0),
libraw-dev (>= 0.13.2),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment