Commit a41975a0 authored by Matthias Clasen's avatar Matthias Clasen
Browse files

3.6.2

parent f521c6bb
......@@ -7,7 +7,7 @@
# 'gnome-suites-core-3.0', but it can be any of the files in the
# modulesets directory, or even the URL of a module set file on
# a web server.
moduleset = 'gnome-apps-3.6.1'
moduleset = 'gnome-apps-3.6.2'
# A list of the modules to build. Defaults to the Gnome Desktop and
# developer platform.
......
......@@ -57,9 +57,9 @@
<package name="telepathy-mission-control"/>
## CORE SHELL
<package name="at-spi2-core" set="core"/>
<package name="at-spi2-atk" set="core"/>
<package name="dconf" set="core"/>
<package name="at-spi2-core" set="core" limit="2.7"/>
<package name="at-spi2-atk" set="core" limit="2.7"/>
<package name="dconf" set="core" limit="0.15"/>
<package name="evolution-data-server" set="core" limit="3.7"/>
<package name="gnome-bluetooth" set="core" limit="3.7"/>
<package name="gnome-online-accounts" set="core" limit="3.7"/>
......@@ -79,7 +79,7 @@
<package name="gnome-themes-standard" set="core" limit="3.7"/>
<package name="gsettings-desktop-schemas" set="core" limit="3.7"/>
<package name="gvfs" set="core" limit="1.15"/>
<package name="glib-networking" set="core"/>
<package name="glib-networking" set="core" limit="2.35"/>
<package name="mousetweaks" set="core" limit="3.7"/>
<package name="mutter" set="core" limit="3.7"/>
<package name="network-manager-applet" set="core"/>
......@@ -147,7 +147,7 @@
<package name="gdk-pixbuf" set="core"/>
<package name="gtksourceview" set="core"/>
<package name="gjs" set="core" limit="1.35"/>
<package name="glib" set="core"/>
<package name="glib" set="core" limit="2.35"/>
<package name="glibmm" set="core"/>
<package name="gnome-doc-utils" set="core"/>
<package name="gnome-js-common" set="core"/>
......@@ -186,7 +186,7 @@
<package name="librest" module="rest" set="core"/>
<package name="libsecret" set="core"/>
<package name="librsvg" set="core"/>
<package name="libsoup" set="core"/>
<package name="libsoup" set="core" limit="2.41"/>
<package name="libgweather" set="core"/>
<package name="libgnomekbd" set="core" limit="3.7"/>
<package name="libzapojit" set="core"/>
......@@ -197,7 +197,7 @@
<package name="mm-common" set="core"/>
<package name="pango" set="core"/>
<package name="pangomm" set="core"/>
<package name="pygobject" set="core"/>
<package name="pygobject" set="core" limit="3.7"/>
<package name="polkit-gnome" set="core"/>
<package name="seed" set="core"/>
<package name="totem" set="core" limit="3.7"/>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment