• Daniel Elstner's avatar
    Bump version to 0.8. (PKG_CHECK_MODULES): Require gconfmm-2.6 >= 2.6.1. · c43b74d7
    Daniel Elstner authored
    * configure.ac (AC_INIT): Bump version to 0.8.
    (PKG_CHECK_MODULES): Require gconfmm-2.6 >= 2.6.1.
    (REGEXXER_GCONFMM_VALUE_HACK): Remove.
    
    * src/miscutils.{cc,h}
    (check_for_broken_gconfmm_value_changed): Remove.
    (has_broken_gconfmm_value_changed): Remove.
    
    * src/main.cc (main): Remove call to gconfmm bug runtime test.
    
    * src/filebuffer.cc (on_config_value_changed): Remove hack.
    * src/filetree.cc (on_config_value_changed): ditto
    * src/mainwindow.cc (on_config_value_changed): ditto.
    * src/prefdialog.{cc,h} (on_config_value_changed_hack): Remove.
    c43b74d7
filetree.cc 29.4 KB