Commit 464889c8 authored by Christoph Reiter's avatar Christoph Reiter 🐍

build: bump glib requirement to 2.48

It's the one shipped with Ubuntu 16.04, which is the oldest distro
we run tests on.
parent a0bc3b16
......@@ -17,7 +17,7 @@ python = pymod.find_installation(get_option('python'))
python_dep = python.dependency()
glib_version_req = '>= 2.38.0'
glib_version_req = '>= 2.48.0'
gi_version_req = '>= 1.46.0'
pycairo_version_req = '>= 1.11.1'
libffi_version_req = '>= 3.0'
......
......@@ -42,7 +42,7 @@ from distutils.spawn import find_executable
PYGOBJECT_VERISON = "3.31.2"
GLIB_VERSION_REQUIRED = "2.38.0"
GLIB_VERSION_REQUIRED = "2.48.0"
GI_VERSION_REQUIRED = "1.46.0"
PYCAIRO_VERSION_REQUIRED = "1.11.1"
LIBFFI_VERSION_REQUIRED = "3.0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment