Commit fa054fd1 authored by Martin Pitt's avatar Martin Pitt
Browse files

testhelpermodule.c: Drop obsolete g_thread_init()

We already require a new enough glib version as we dropped g_thread_init() in
the main code a long time ago. But for formality's sake, bump glib requirement
to >= 2.32.
parent 2e57530a
......@@ -19,8 +19,8 @@ dnl versions of packages we require ...
m4_define(introspection_required_version, 1.33.14)
m4_define(py2cairo_required_version, 1.2.0)
m4_define(py3cairo_required_version, 1.10.0)
m4_define(glib_required_version, 2.31.0)
m4_define(gio_required_version, 2.31.0)
m4_define(glib_required_version, 2.32.0)
m4_define(gio_required_version, 2.32.0)
AC_INIT(pygobject, pygobject_version,
[http://bugzilla.gnome.org/enter_bug.cgi?product=pygobject])
......
......@@ -602,7 +602,6 @@ PYGLIB_MODULE_START(testhelper, "testhelper")
{
PyObject *m, *d;
g_thread_init(NULL);
pygobject_init(-1, -1, -1);
d = PyModule_GetDict(module);
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment