Commit 4da6f93d authored by Martin Pitt's avatar Martin Pitt
Browse files

Bump glib dependency to >= 2.34.2

We need 2.34.2 or 2.35.2 as we now depend on the GIOChannel annotation fixes.
parent 85c8dd7a
......@@ -45,7 +45,7 @@ Requirements
============
* C compiler (GCC and MSVC supported)
* Python 2.6 or higher
* Glib/Gio 2.32 or higher
* Glib/Gio 2.34.2 or higher
* libffi (optional)
Copyright Information
......
......@@ -25,8 +25,8 @@ dnl versions of packages we require ...
m4_define(introspection_required_version, 1.33.14)
m4_define(py2cairo_required_version, 1.2.0)
m4_define(py3cairo_required_version, 1.10.0)
m4_define(glib_required_version, 2.32.0)
m4_define(gio_required_version, 2.32.0)
m4_define(glib_required_version, 2.34.2)
m4_define(gio_required_version, 2.34.2)
AC_INIT(pygobject, pygobject_version,
[http://bugzilla.gnome.org/enter_bug.cgi?product=pygobject])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment