Update gspell dependency

After the 3.30+ release of runtime, enchant1 was dropped in favor
of enchant2, so update gspell to a compatible version.
parent 0f71ba04
Pipeline #36093 passed with stages
in 7 minutes and 46 seconds