Commit 6e6cd0c8 authored by Maurice van der Pot's avatar Maurice van der Pot Committed by Maurice van der Pot

Now requiring libxml-2.6.23 and libxslt-1.1.23, because the latter is the

2008-04-08  Maurice van der Pot  <griffon26@kfk4ever.com>

	* configure.in: Now requiring libxml-2.6.23 and libxslt-1.1.23, because the
	latter is the first release containing the week-in-year fix (bug	#452876),
	which we need for our changes in html1_gantt.xsl committed in revision 850.


svn path=/trunk/; revision=902
parent 35bdf543
2008-04-08 Maurice van der Pot <griffon26@kfk4ever.com>
* configure.in: Now requiring libxml-2.6.23 and libxslt-1.1.23, because the
latter is the first release containing the week-in-year fix (bug #452876),
which we need for our changes in html1_gantt.xsl committed in revision 850.
2008-04-05 Maurice van der Pot <griffon26@kfk4ever.com>
* Makefile.win32: Add better default PREFIX for build on Windows.
......
......@@ -57,14 +57,14 @@ LIBGLADE 2.3.0
LIBGNOMEPRINTUI 2.10.0
GNOME_VFS 2.10.0
GCONF 2.10.0
LIBXML 2.6.0
LIBXSLT 1.1.0
LIBXML 2.6.27
LIBXSLT 1.1.23
PYGTK 2.6.0
Simple install procedure:
$ tar xzvf planner-0.14.1.tar.gz # unpack the sources
$ cd planner-0.14.1 # change to the toplevel directory
$ tar xzvf planner-0.14.3.tar.gz # unpack the sources
$ cd planner-0.14.3 # change to the toplevel directory
$ ./configure # run the `configure' script
$ make # build planner
[ Become root if necessary ]
......
......@@ -73,8 +73,8 @@ LIBGLADE_REQUIRED=2.3.0
LIBGNOMEPRINTUI_REQUIRED=2.10.0
GNOME_VFS_REQUIRED=2.10.0
GCONF_REQUIRED=2.10.0
LIBXML_REQUIRED=2.6.0
LIBXSLT_REQUIRED=1.1.0
LIBXML_REQUIRED=2.6.27
LIBXSLT_REQUIRED=1.1.23
PYGTK_REQUIRED=2.6.0
dnl -----------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment