Resolve "Maximum bitrate limit for x264enc is lower than what it should be"

Alexandru Băluț requested to merge aleb/pitivi:2143-limited-limits into 1.0

The Spinner widgets are not huge anymore if the upper limit is very large, on least Gtk 3.24.

Fixes #2143 (closed)

Closes #2143 (closed)

Merge request reports