1. 17 Jun, 2016 1 commit
  2. 31 May, 2016 1 commit
  3. 02 Oct, 2015 1 commit
  4. 15 Sep, 2015 3 commits
  5. 14 Sep, 2015 2 commits
  6. 08 Sep, 2015 1 commit
  7. 02 Aug, 2015 1 commit
  8. 31 May, 2015 1 commit
  9. 17 Jan, 2015 2 commits
  10. 30 Dec, 2014 1 commit
  11. 15 Nov, 2014 1 commit
  12. 25 Jun, 2014 1 commit
    • Torsten Schönfeld's avatar
      Fix compatibility with perl 5.20 and non-dot locales · 6229db7a
      Torsten Schönfeld authored
      In locales with something else than a dot as the decimal separator, the
      combination of perl >= 5.20 and Gtk2 lead to errors wherever perl tried to
      parse version numbers, as in "use 5.8.0" or "use Encode 0.5".  Fix by making
      sure we notify perl when the locale might have changed behind its back.
      6229db7a
  13. 06 Dec, 2013 4 commits
  14. 05 Dec, 2013 1 commit
  15. 22 Sep, 2013 1 commit
  16. 16 Sep, 2013 2 commits
  17. 01 Sep, 2013 5 commits
  18. 17 Feb, 2013 1 commit
  19. 10 Feb, 2013 1 commit
  20. 09 Feb, 2013 3 commits
  21. 29 Jan, 2013 2 commits
  22. 28 Jan, 2013 2 commits
  23. 27 Jan, 2013 1 commit
  24. 26 Jan, 2013 1 commit