Commit 62ec4693 authored by Murray Cumming's avatar Murray Cumming

Reduce the cairomm dependency back to 1.2.2.

Because it probably works, and this is kinder.
Bug #755460 (Daniel Stone)
parent cd0153d5
......@@ -47,7 +47,7 @@ MM_AX_CXX_COMPILE_STDCXX_11([noext],[mandatory])
AC_DISABLE_STATIC
LT_INIT([win32-dll])
AC_SUBST([PANGOMM_MODULES], ['glibmm-2.4 >= 2.46.1 cairomm-1.0 >= 1.12.0 pangocairo >= 1.38.0'])
AC_SUBST([PANGOMM_MODULES], ['glibmm-2.4 >= 2.46.1 cairomm-1.0 >= 1.2.2 pangocairo >= 1.38.0'])
PKG_CHECK_MODULES([PANGOMM], [$PANGOMM_MODULES])
MM_PKG_CONFIG_SUBST([GTHREAD_CFLAGS], [--cflags-only-other gthread-2.0])
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment