Commit 9cfa5dd2 authored by Ernestas Kulik's avatar Ernestas Kulik 🦑

build: drop support for tracker-sparql-1.0

tracker-sparql-2.0 should be available in all distros, which are going
to offer GNOME 3.28.

Closes #186.
parent 4ce28a25
......@@ -55,10 +55,7 @@ selinux = disabler()
if get_option('selinux')
selinux = dependency('libselinux', version: '>= 2.0')
endif
tracker_sparql = dependency('tracker-sparql-2.0', required: false)
if not tracker_sparql.found()
tracker_sparql = dependency('tracker-sparql-1.0')
endif
tracker_sparql = dependency('tracker-sparql-2.0')
x11 = dependency('x11')
xml = dependency('libxml-2.0', version: '>= 2.7.8')
#
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment