Flatpak: Build meson since we require 0.44

With the latest changes, and it's going to take a while to be present
in the Flatpak SDK.
parent 31271dc3
Pipeline #1787 failed with stage
......@@ -18,6 +18,20 @@
],
"cleanup": [ "/include", "/share/bash-completion" ],
"modules": [
{
"name": "meson",
"buildsystem": "simple",
"build-commands": [
"python3 setup.py install --prefix=/app"
],
"sources": [
{
"type": "archive",
"url": "https://github.com/mesonbuild/meson/releases/download/0.44.0/meson-0.44.0.tar.gz",
"sha256": "50f9b12b77272ef6ab064d26b7e06667f07fa9f931e6a20942bba2216ba4281b"
}
]
},
{
"name": "exiv2",
"sources": [
......@@ -84,7 +98,7 @@
"builddir": true,
"name": "nautilus",
"config-opts": [
"-Denable-selinux=false",
"-Dselinux=false",
"--libdir=/app/lib"
],
"sources": [
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment