1. 01 Feb, 2008 1 commit
  2. 05 Jan, 2008 1 commit
  3. 07 Dec, 2007 1 commit
  4. 27 Nov, 2007 1 commit
  5. 06 Nov, 2007 1 commit
  6. 26 Oct, 2007 2 commits
  7. 14 Aug, 2007 1 commit
  8. 03 Aug, 2007 1 commit
  9. 28 May, 2007 1 commit
  10. 14 May, 2007 1 commit
  11. 03 May, 2007 1 commit
  12. 21 Apr, 2007 1 commit
  13. 13 Apr, 2007 1 commit
  14. 10 Apr, 2007 1 commit
  15. 04 Apr, 2007 1 commit
  16. 18 Mar, 2007 1 commit
  17. 28 Feb, 2007 1 commit
  18. 07 Feb, 2007 1 commit
  19. 23 Jan, 2007 1 commit
  20. 01 Jan, 2007 1 commit
  21. 28 Nov, 2006 1 commit
  22. 16 Aug, 2006 1 commit
  23. 16 Jul, 2006 1 commit
  24. 24 May, 2006 1 commit
  25. 19 Mar, 2006 1 commit
  26. 06 Mar, 2006 1 commit
  27. 18 Sep, 2005 1 commit
  28. 22 Mar, 2005 1 commit
  29. 10 Feb, 2005 1 commit
    • Alexander Larsson's avatar
      Bump eel requires · 0aadc7bb
      Alexander Larsson authored
      2005-02-10  Alexander Larsson  <alexl@redhat.com>
      
      	* configure.in:
      	Bump eel requires
      
      	* NEWS:
      	Update for release
      0aadc7bb
  30. 06 Feb, 2005 1 commit
  31. 31 Jan, 2005 1 commit
  32. 25 Jan, 2005 1 commit
  33. 23 Jan, 2005 1 commit
  34. 20 Jan, 2005 1 commit
  35. 15 Jan, 2005 1 commit
  36. 13 Jan, 2005 1 commit
  37. 12 Jan, 2005 1 commit
  38. 11 Jan, 2005 1 commit
    • James Henstridge's avatar
      don't define GNOMELOCALEDIR in INCLUDES. · 61694af0
      James Henstridge authored
      2004-01-11  James Henstridge  <james@jamesh.id.au>
      
      	* test/Makefile.am: don't define GNOMELOCALEDIR in INCLUDES.
      
      	* src/Makefile.am: remove desktop and server files on clean.
      	Don't include GNOMELOCALEDIR in INCLUDES, since it is now defined
      	in config.h.
      
      	* Makefile.am: remove desktop files on clean, and intltool files
      	on distclean.
      
      	* acconfig.h: remove, since it isn't needed anymore.
      
      	* configure.in: remove some macro calls not needed with newer
      	automakes, and use newer versions of some macros.
      
      	* autogen.sh: require Automake >= 1.7.
      61694af0
  39. 21 Dec, 2004 1 commit