Commit 3ce95607 authored by Kai Willadsen's avatar Kai Willadsen

README: Add a build requirements section; these are all common deps

parent 7c068660
......@@ -23,6 +23,13 @@ Requirements
* GtkSourceView 3.14
Build requirements
------------------
* intltool
* itstool
Running
-------
......@@ -72,8 +79,6 @@ command. In other words, do this:
python setup.py install --no-compile-schemas
If you are building on Ubuntu, you will need intltool and itstool packages which can be installed with:
sudo apt-get install intltool itstool
Contacting
----------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment