Commit 7a6d4b9b authored by Daiki Ueno's avatar Daiki Ueno

build: Require gettext 0.19.8 or newer, not the exactly that version

parent a27f85f1
......@@ -79,7 +79,11 @@ PKG_PROG_PKG_CONFIG
# i18n
AM_GNU_GETTEXT([external])
# FIXME: Remove AM_GNU_GETTEXT_VERSION once autoreconf supports REQUIRE_VERSION
AM_GNU_GETTEXT_VERSION([0.19.8])
m4_ifdef([AM_GNU_GETTEXT_REQUIRE_VERSION],[
AM_GNU_GETTEXT_REQUIRE_VERSION([0.19.8])
])
GETTEXT_PACKAGE=libsecret
AC_SUBST([GETTEXT_PACKAGE])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment