Update glib, glib-sys, cairo, cairo-sys dependencies to the latest versions

parent e4baae85
This diff is collapsed.
......@@ -6,8 +6,6 @@ build = "build.rs"
[dependencies]
libc = "0.2"
#glib = "^0.1.3"
#glib-sys = "^0.3.4"
downcast-rs = "^1.0.0"
regex = "^0.2.1"
lalrpop-util = "0.13.1"
......@@ -15,7 +13,7 @@ cssparser = "^0.18.2"
itertools = "0.7.4"
[dependencies.cairo-sys-rs]
version = "0.4.0"
version = "0.5.0"
#git = "https://github.com/gtk-rs/cairo.git"
#branch = "master"
#git = "https://github.com/federicomenaquintero/cairo.git"
......@@ -24,19 +22,19 @@ version = "0.4.0"
#features = ["png"]
[dependencies.cairo-rs]
version = "0.2.0"
version = "0.3.0"
#git = "https://github.com/gtk-rs/cairo.git"
#branch = "master"
#git = "file:///home/federico/src/gtk-rs/cairo"
#features = ["png"]
[dependencies.glib]
version = "0.3.0"
version = "0.4.0"
#git = "https://github.com/gtk-rs/glib.git"
#branch = "master"
[dependencies.glib-sys]
version = "0.4.0"
version = "0.5.0"
#git = "https://github.com/gtk-rs/sys"
#branch = "master"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment