Commit c595de5f authored by Dom Lachowicz's avatar Dom Lachowicz

more automake 1.8 goodness

parent f846ab61
......@@ -234,9 +234,9 @@ AUTOHEADER=`echo $AUTOCONF | sed s/autoconf/autoheader/`
case $REQUIRED_AUTOMAKE_VERSION in
1.4*) automake_progs="automake-1.4" ;;
1.5*) automake_progs="automake-1.7 automake-1.6 automake-1.5" ;;
1.6*) automake_progs="automake-1.7 automake-1.6" ;;
1.7*) automake_progs="automake-1.7" ;;
1.5*) automake_progs="automake-1.8 automake-1.7 automake-1.6 automake-1.5" ;;
1.6*) automake_progs="automake-1.8 automake-1.7 automake-1.6" ;;
1.7*) automake_progs="automake-1.8 automake-1.7" ;;
1.8*) automake_progs="automake-1.8" ;;
esac
version_check automake AUTOMAKE "$automake_progs" $REQUIRED_AUTOMAKE_VERSION \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment