Commit 7abb6e6a authored by Ramiro Estrugo's avatar Ramiro Estrugo

Add to make rpm happy.

	* COPYING.LIB:
	* Makefile.am:
	Add to make rpm happy.

	* configure.in:
	Bump gtk down to 1.2.9.

	* librsvg.spec.in:
	Fix undefiend requires.
parent fca9f1ad
This diff is collapsed.
2001-04-03 Ramiro Estrugo <ramiro@eazel.com>
* COPYING.LIB:
* Makefile.am:
Add to make rpm happy.
* configure.in:
Bump gtk down to 1.2.9.
* librsvg.spec.in:
Fix undefiend requires.
2001-04-02 Ramiro Estrugo <ramiro@eazel.com>
* configure.in:
......
......@@ -4,6 +4,7 @@ bin_SCRIPTS = \
librsvg-config
EXTRA_DIST =\
COPYING.LIB \
librsvg.spec.in \
librsvg.m4 \
librsvgConf.sh.in \
......
......@@ -3,7 +3,7 @@ AC_INIT(rsvg.h)
LIBXML_REQUIRED=1.8.10
LIBART_REQUIRED=2.2.0
GLIB_REQUIRED=1.2.9
GTK_REQUIRED=1.2.10
GTK_REQUIRED=1.2.9
FREETYPE_REQUIRED=2.0.1
GDK_PIXBUF_REQUIRED=0.10.0
POPT_REQUIRED=1.5
......
......@@ -20,10 +20,7 @@ BuildRoot: /var/tmp/%{name}-%{ver}-root
Docdir: %{prefix}/doc
Requires: glib >= @GLIB_REQUIRED@
Requires: gtk+ >= @GTK_REQUIRED@
Requires: imlib >= @IMLIB_REQUIRED@
Requires: libxml >= @LIBXML_REQUIRED@
Requires: gnome-libs >= @GNOME_LIBS_REQUIRED@
Requires: gnome-vfs >= @GNOME_VFS_REQUIRED@
Requires: gdk-pixbuf >= @GDK_PIXBUF_REQUIRED@
Requires: popt >= @POPT_REQUIRED@
Requires: freetype >= @FREETYPE_REQUIRED@
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment