Update minimum cairo version in COMPILING.md

parent ff36118b
......@@ -36,7 +36,7 @@ minimum version is listed here; you may use a newer version instead.
**Mandatory dependencies:**
* Cairo 1.15.4 with PNG support
* Cairo 1.15.12 with PNG support
* Freetype2 2.8.0
* Libcroco 0.6.1
* Gdk-pixbuf 2.20.0
......
......@@ -38,7 +38,6 @@ AC_SUBST([LIBRSVG_MICRO_VERSION],[rsvg_micro_version])
dnl ===========================================================================
dnl Please update COMPILING.md with version numbers if these change
CAIRO_REQUIRED=1.15.12
CROCO_REQUIRED=0.6.1
dnl This corresponds to Freetype2 2.8
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment