Commit 92e1b908 authored by David Herrmann's avatar David Herrmann Committed by Bastien Nocera

build: fix libudev dependency

We require >=libudev-199, so hard-code this in the configuration script.
parent 4025864c
......@@ -38,7 +38,7 @@ GOBJECT_INTROSPECTION_CHECK([1.31.1])
AM_CONDITIONAL([HAVE_INTROSPECTION], [false])
enable_introspection=no])
PKG_CHECK_MODULES([LIBUDEV], [libudev >= 218])
PKG_CHECK_MODULES([LIBUDEV], [libudev >= 199])
PKG_CHECK_MODULES([GLIB], [glib-2.0 >= 2.22.0 gobject-2.0 >= 2.22.0 gio-2.0])
AC_CONFIG_FILES([
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment