• Colin Walters's avatar
    COPYING: Bump to LGPL 2.1 due to systemd import · 2a71cb6c
    Colin Walters authored
    We originally inherited LGPL 2.0 from glib I think.  But
    I didn't notice when importing systemd code it's LGPL 2.1.
    
    While individual file licenses still apply; I'm not going
    to bother bumping all of them to 2.1, the complete module
    should be viewed as under 2.1.
    
    Bump the master COPYING file accordingly.
    2a71cb6c
This project is licensed under the GNU Lesser General Public License v2.1. Learn more