Release 0.22.0

parent 5d3f9f4c
News in 0.22.0
--------------
* Fix api breaks made in libgit2
* Follow libgit2's version
* Misc bugfixing
News in 0.0.24
--------------
* Support Notes
......
......@@ -15,13 +15,13 @@ see the file 'COPYING' for more information.
Installation
============
libgit2-glib requires libgit2-0.21.x, glib 2.26.x, gio 2.26.x and
libgit2-glib requires libgit2-0.22.x, glib 2.26.x, gio 2.26.x and
gobject-introspection 0.9.x.
Simple install procedure:
% tar Jxf libgit2-glib-0.0.24.tar.xz # unpack the sources
% cd libgit2-glib-0.0.24 # change to the toplevel directory
% tar Jxf libgit2-glib-0.22.0.tar.xz # unpack the sources
% cd libgit2-glib-0.22.0 # change to the toplevel directory
% ./configure # run the `configure' script
% make # build libgit2-glib
[ Become root if necessary ]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment