Commit 19f9f942 authored by Philip Withnall's avatar Philip Withnall

Release version 0.17.8

Signed-off-by: Philip Withnall's avatarPhilip Withnall <withnall@endlessm.com>
parent d1015503
Overview of changes from libgdata 0.17.7 to libgdata 0.17.8
===========================================================
Major changes:
• Bump GLib dependency to 2.38.0 for G_TEST_DIST
• Bump libsoup dependency for tests to 2.55.90; the dependency if building
libgdata without tests is still 2.42.0
• Fix use of deprecated GTK+ API in the demos
Bugs fixed:
• Bug 779641 — test_query_properties broken on i686
• Bug 780067 — Unable to sync Google Contacts
• Bug 780081 — libgdata 0.17.7 fails streams tests (unable to set up SSL cert)
Updated translations:
• be (Yuras Shumovich)
• da (Alan Mortensen)
• el (Tom Tryfonidis)
• fi (Jiri Grönroos)
• gl (Fran Dieguez)
• oc (Cédric Valmary)
• ru (Yuri Myasoedov)
Overview of changes from libgdata 0.17.6 to libgdata 0.17.7
===========================================================
......
......@@ -60,7 +60,7 @@ GDK_PIXBUF_MAX_ALLOWED=GDK_VERSION_2_14
# 4. If any interfaces have been removed or changed since the last public release, then set age to 0.
#
# Note that versioning started at 2:0:0 to ensure no conflicts with e-d-s' libgdata library, whose maximum version was 1:0:0
GDATA_LT_VERSION=24:0:2
GDATA_LT_VERSION=24:1:2
AC_SUBST(GDATA_LT_VERSION)
GDATA_VERSION_MAJOR=gdata_version_major
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment