Commit f1052fb0 authored by W. Michael Petullo's avatar W. Michael Petullo
Browse files

Warning if libsoup < 2.32



Provide a configuration-time warning if libsoup < 2.32; this is required
to interact with Apple Remote App.
Signed-off-by: W. Michael Petullo's avatarW. Michael Petullo <mike@flyn.org>
parent 67a62ab3
23 October 2010 W. Michael Petullo <mike@flyn.org>
* Provide a configuration-time warning if libsoup < 2.32; this
is required to interact with Apple Remote App.
21 October 2010 W. Michael Petullo <mike@flyn.org>
* Advertise support for dmap.supportsupdate even though we don't
......
......@@ -308,6 +308,10 @@ else
AC_WARN(built. Roku clients may be affected.)
fi
dnl Check for libsoup again, this time >= 2.32, needed DACP + Apple Remote App
PKG_CHECK_MODULES(SOUP_APPLE_REMOTE_APP, libsoup-2.4 >= 2.32, ,
AC_WARN(Apple Remote App (DACP) may not work with libsoup < 2.32))
dnl Check for GStreamer App, needed for transcoding
dnl gstreamer-plugins-base >= 0.10.23.2 for GNOME Bugzilla #588205 & #587896.
PKG_CHECK_MODULES(GSTREAMERAPP,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment