Commit 9d40c0fd authored by W. Michael Petullo's avatar W. Michael Petullo
Browse files

Require newer Vala compiler

See also https://bugzilla.gnome.org/show_bug.cgi?id=638797

.
Signed-off-by: W. Michael Petullo's avatarW. Michael Petullo <mike@flyn.org>
parent 193d684c
......@@ -329,7 +329,7 @@ fi
AM_MAINTAINER_MODE
AM_CONDITIONAL(HAVE_VALA, false)
if test "x$USE_MAINTAINER_MODE" = "xyes" ; then
AM_PROG_VALAC([0.10.0])
AM_PROG_VALAC([0.11.4])
if test "x$VALAC" = "x" ; then
AC_MSG_ERROR([Cannot find the "valac" compiler in your PATH])
fi
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment