Commit 29d3c18a authored by W. Michael Petullo's avatar W. Michael Petullo

Require glib-2.0 2.40+

Closes #25.
parent a68aa9cd
......@@ -94,7 +94,7 @@ if test "x$HAVE_PKGCONFIG" = "xno"; then
fi
dnl Check for Glib2.0
PKG_CHECK_MODULES(GLIB, glib-2.0 >= 2.36, HAVE_GLIB=yes,HAVE_GLIB=no)
PKG_CHECK_MODULES(GLIB, glib-2.0 >= 2.40, HAVE_GLIB=yes,HAVE_GLIB=no)
dnl Give error and exit if we don't have glib
if test "x$HAVE_GLIB" = "xno"; then
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment