Commit b5ffed6a authored by Jiří Techet's avatar Jiří Techet

Merge branch 'mraudsepp/libchamplain-gdk-dep-fix'

parents 1ffbaeb0 d938cb13
......@@ -25,7 +25,6 @@
*/
#include "champlain-error-tile-renderer.h"
#include <gdk/gdk.h>
struct _ChamplainErrorTileRendererPrivate
{
......
......@@ -26,6 +26,7 @@
*/
#include "champlain-image-renderer.h"
#include <gdk-pixbuf/gdk-pixbuf.h>
#include <gdk/gdk.h>
struct _ChamplainImageRendererPrivate
......
......@@ -44,7 +44,7 @@
#include "champlain-memphis-renderer.h"
#include "champlain-bounding-box.h"
#include <gdk/gdk.h>
#include <gdk-pixbuf/gdk-pixbuf.h>
#include <memphis/memphis.h>
#include <errno.h>
......
......@@ -45,7 +45,6 @@
#include "champlain-private.h"
#include <errno.h>
#include <gdk/gdk.h>
#include <gio/gio.h>
#include <glib.h>
#include <glib/gstdio.h>
......
......@@ -30,7 +30,6 @@
#include <math.h>
#include <errno.h>
#include <gdk/gdk.h>
#include <libsoup/soup.h>
#include <gio/gio.h>
#include <clutter/clutter.h>
......
......@@ -95,6 +95,7 @@ libchamplain_requires = [
libchamplain_deps = libchamplain_requires + [
libm_dep,
gio_dep,
gdk_dep,
sqlite_dep,
libsoup_dep,
]
......
......@@ -66,6 +66,7 @@ gtk_doc_req = '>= 1.15'
glib_dep = dependency('glib-2.0', version: glib_req)
gobject_dep = dependency('gobject-2.0', version: glib_req)
gio_dep = dependency('gio-2.0', version: glib_req)
gdk_dep = dependency('gdk-3.0', version: gtk_req)
clutter_dep = dependency('clutter-1.0', version: clutter_req)
cairo_dep = dependency('cairo', version: cairo_req)
sqlite_dep = dependency('sqlite3', version: sqlite_req)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment