Commit fa293eef authored by Cosimo Cecchi's avatar Cosimo Cecchi

3.4: update for gnome-utils module split

parent fe55c434
...@@ -496,6 +496,17 @@ ...@@ -496,6 +496,17 @@
<!-- Core Utilities --> <!-- Core Utilities -->
<autotools id="baobab">
<branch/>
<dependencies>
<dep package="intltool"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="gnome-doc-utils"/>
<dep package="libgtop"/>
</dependencies>
</autotools>
<autotools id="brasero"> <autotools id="brasero">
<branch/> <branch/>
<dependencies> <dependencies>
...@@ -610,6 +621,16 @@ ...@@ -610,6 +621,16 @@
</dependencies> </dependencies>
</autotools> </autotools>
<autotools id="gnome-dictionary">
<branch/>
<dependencies>
<dep package="intltool"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="gnome-doc-utils"/>
</dependencies>
</autotools>
<autotools id="gnome-disk-utility"> <autotools id="gnome-disk-utility">
<branch/> <branch/>
<dependencies> <dependencies>
...@@ -623,6 +644,46 @@ ...@@ -623,6 +644,46 @@
</dependencies> </dependencies>
</autotools> </autotools>
<autotools id="gnome-font-viewer">
<branch/>
<dependencies>
<dep package="intltool"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="gnome-doc-utils"/>
</dependencies>
</autotools>
<autotools id="gnome-screenshot">
<branch/>
<dependencies>
<dep package="intltool"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="gnome-doc-utils"/>
</dependencies>
</autotools>
<autotools id="gnome-search-tool">
<branch/>
<dependencies>
<dep package="intltool"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="gnome-doc-utils"/>
</dependencies>
</autotools>
<autotools id="gnome-system-log">
<branch/>
<dependencies>
<dep package="intltool"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="gnome-doc-utils"/>
</dependencies>
</autotools>
<autotools id="gnome-system-monitor"> <autotools id="gnome-system-monitor">
<branch/> <branch/>
<dependencies> <dependencies>
...@@ -659,17 +720,6 @@ ...@@ -659,17 +720,6 @@
</dependencies> </dependencies>
</autotools> </autotools>
<autotools id="gnome-utils">
<branch/>
<dependencies>
<dep package="intltool"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="gnome-doc-utils"/>
<dep package="libgtop"/>
</dependencies>
</autotools>
<autotools id="gucharmap" autogenargs="--with-gtk=3.0"> <autotools id="gucharmap" autogenargs="--with-gtk=3.0">
<branch/> <branch/>
<dependencies> <dependencies>
...@@ -930,6 +980,7 @@ ...@@ -930,6 +980,7 @@
--> -->
<metamodule id="meta-gnome-core-utilities"> <metamodule id="meta-gnome-core-utilities">
<dependencies> <dependencies>
<dep package="baobab"/>
<dep package="brasero"/> <dep package="brasero"/>
<dep package="empathy"/> <dep package="empathy"/>
<dep package="epiphany"/> <dep package="epiphany"/>
...@@ -937,10 +988,14 @@ ...@@ -937,10 +988,14 @@
<dep package="evince"/> <dep package="evince"/>
<dep package="gcalctool"/> <dep package="gcalctool"/>
<dep package="gnome-contacts"/> <dep package="gnome-contacts"/>
<dep package="gnome-dictionary"/>
<dep package="gnome-disk-utility"/> <dep package="gnome-disk-utility"/>
<dep package="gnome-font-viewer"/>
<dep package="gnome-screenshot"/>
<dep package="gnome-search-tool"/>
<dep package="gnome-system-log"/>
<dep package="gnome-system-monitor"/> <dep package="gnome-system-monitor"/>
<dep package="gnome-terminal"/> <dep package="gnome-terminal"/>
<dep package="gnome-utils"/>
<dep package="gucharmap"/> <dep package="gucharmap"/>
<dep package="nautilus"/> <dep package="nautilus"/>
<dep package="sushi"/> <dep package="sushi"/>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment