Commit cbe644bf authored by Matthias Clasen's avatar Matthias Clasen

Move pygtk to gnome-apps-3.0 itself

gnome-suites-core-deps-3.0 is supposed to remain exclusively deps
of gnome-suites-core-3.0.
parent 78977e1d
......@@ -22,6 +22,22 @@
<include href="gnome-suites-core-3.0.modules"/>
<!-- NOTE: gnome-suites-core-3.0 and gnome-suites-core-deps-3.0
are supposed to remain self-contained. If apps have dependencies
that are not covered there, add them in here
-->
<autotools id="pygtk">
<branch/>
<dependencies>
<dep package="pygobject"/>
<dep package="gtk+"/>
<dep package="pycairo"/>
</dependencies>
</autotools>
<!-- Apps start here -->
<autotools id="abiword">
<branch repo="svn.abisource.com"/>
<dependencies>
......
......@@ -47,8 +47,7 @@
<!-- Please try to keep organized alphabetically by section -->
<!-- Build dependencies -->
<!-- Build dependencies of gnome-suites-core-3.0 -->
<!-- This is a special module: it's needed to build from git, but not
needed to build from tarballs, so it doesn't need to be in our suites
......@@ -1267,13 +1266,4 @@
</dependencies>
</autotools>
<autotools id="pygtk">
<branch/>
<dependencies>
<dep package="pygobject"/>
<dep package="gtk+"/>
<dep package="pycairo"/>
</dependencies>
</autotools>
</moduleset>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment