Commit b1c211ec authored by Stef Walter's avatar Stef Walter

[3.4] These actually depend on libgnome-keyring not gnome-keyring

 * empathy, telepathy-mission-control, network-manager-applet
   gnome-online-accounts actually depend on libgnome-keyring not
   on gnome-keyring itself
parent 40a46d84
......@@ -111,7 +111,7 @@
<dependencies>
<dep package="gtk+"/>
<dep package="WebKit"/>
<dep package="gnome-keyring"/>
<dep package="libgnome-keyring"/>
<dep package="libnotify"/>
<dep package="librest"/>
<dep package="json-glib"/>
......@@ -409,7 +409,7 @@
<dep package="dbus-glib"/>
<dep package="gtk+"/>
<dep package="gconf"/>
<dep package="gnome-keyring"/>
<dep package="libgnome-keyring"/>
<dep package="NetworkManager"/>
<dep package="libnotify"/>
<dep package="polkit"/>
......@@ -450,8 +450,8 @@
<dependencies>
<dep package="dbus"/>
<dep package="dbus-glib"/>
<dep package="libgnome-keyring"/>
<dep package="telepathy-glib"/>
<dep package="gnome-keyring"/>
</dependencies>
</autotools>
......@@ -557,13 +557,13 @@
<dep package="folks"/>
<dep package="gcr"/>
<dep package="glib"/>
<dep package="gnome-keyring"/>
<dep package="gnome-online-accounts"/>
<dep package="gnutls"/>
<dep package="gsettings-desktop-schemas"/>
<dep package="gstreamer"/>
<dep package="gtk+"/>
<dep package="libcanberra"/>
<dep package="libgnome-keyring"/>
<dep package="libsoup"/>
<dep package="libxml2"/>
<dep package="pulseaudio"/>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment