Commit 75781758 authored by William Jon McCann's avatar William Jon McCann

Use updated-deps build policy by default

Saves a lot time and makes a very reasonable default.  Can always
be changed with a command line option.
parent 11b740b4
......@@ -15,11 +15,11 @@ moduleset = 'gnome-suites-core-3.0'
modules = [ 'meta-gnome-core' ]
# policy for modules to build, options are:
# - all: build everything requested (default behaviour)
# - all: build everything requested
# - updated: build only modules that have changed
# - updated-deps: build modules that have changed, or their dependencies
# have changed.
build_policy = 'all'
build_policy = 'updated-deps'
# skip modules installed before $min_time (in seconds since epoch)
# for example: min_time = time.time() - 3600 will skip modules that
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment