Commit 64b08077 authored by Matthias Clasen's avatar Matthias Clasen

3.4: Fix gnome-keyring dependencies

gcr got split out as a separate module, add that to
gnome-suites-core-deps, and update gnome-keyring dependencies.
parent 70c159c7
......@@ -177,6 +177,7 @@
<dependencies>
<dep package="intltool"/>
<dep package="dbus"/>
<dep package="gcr"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="libgcrypt"/>
......
......@@ -52,6 +52,16 @@
<!-- Build dependencies of gnome-suites-core-3.4 -->
<autotools id="gcr">
<branch/>
<dep package="gnome-common"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="libgcrypt" />
<dep package="libtasn1" />
<dep package="p11-kit"/>
</autotools>
<!-- This is a special module: it's needed to build from git, but not
needed to build from tarballs, so it doesn't need to be in our suites
and it doesn't need to be an external dependency -->
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment