Commit 4a86ea84 authored by Matthew Barnes's avatar Matthew Barnes

core-3.6: Add --disable-weather to evolution-data-server

E-D-S 3.5 does not yet support the API changes in libgweather 3.5.
parent 158a97c5
......@@ -67,7 +67,7 @@
</dependencies>
</autotools>
<autotools id="evolution-data-server" supports-non-srcdir-builds="no" autogenargs="--enable-vala-bindings">
<autotools id="evolution-data-server" supports-non-srcdir-builds="no" autogenargs="--enable-vala-bindings --disable-weather">
<branch/>
<dependencies>
<dep package="intltool"/>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment