Commit 3eed63d6 authored by Javier Jard贸n's avatar Javier Jard贸n

core-deps-3.[4|6]: webkit depends on GTK+ 2 when build Webkit2

parent 011d9365
......@@ -864,6 +864,8 @@
<dep package="libxml2"/>
<dep package="gst-plugins-base"/>
<dep package="gtk+"/>
<!-- GTK+ 2.x required for the plugin process when build Webkit2 -->
<dep package="gtk+-2"/>
<dep package="pango"/>
<dep package="libsoup"/>
<dep package="gobject-introspection"/>
......
......@@ -872,6 +872,8 @@
<dep package="libxml2"/>
<dep package="gst-plugins-base"/>
<dep package="gtk+"/>
<!-- GTK+ 2.x required for the plugin process when build Webkit2 -->
<dep package="gtk+-2"/>
<dep package="pango"/>
<dep package="libsoup"/>
<dep package="gobject-introspection"/>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment