Commit 276a5c44 authored by Javier Jardón's avatar Javier Jardón

core-3.28: Move some modules from meta-core-gnome-utilities to meta-gnome-core-shell

Those are really part of the OS, they are not meant to be flatpaks
parent c5dca60d
......@@ -1316,16 +1316,11 @@
<dep package="gnome-maps"/>
<dep package="gnome-music"/>
<dep package="gnome-photos"/>
<dep package="gnome-screenshot"/>
<dep package="gnome-software"/>
<dep package="gnome-system-monitor"/>
<dep package="gnome-terminal"/>
<dep package="gnome-todo"/>
<dep package="gnome-weather"/>
<dep package="nautilus"/>
<dep package="sushi"/>
<dep package="totem"/>
<dep package="yelp"/>
<if condition-set="linux">
<!-- libgusb dependency -->
<dep package="simple-scan"/>
......@@ -1355,8 +1350,10 @@
<dep package="gnome-control-center"/>
<dep package="gnome-getting-started-docs"/>
<dep package="gnome-keyring"/>
<dep package="gnome-screenshot"/>
<dep package="gnome-session"/>
<dep package="gnome-settings-daemon"/>
<dep package="gnome-software"/>
<dep package="gnome-shell"/>
<dep package="gnome-shell-extensions"/>
<dep package="gnome-themes-standard"/>
......@@ -1366,11 +1363,14 @@
<dep package="glib-networking"/>
<dep package="mousetweaks"/>
<dep package="mutter"/>
<dep package="nautilus"/>
<dep package="orca"/>
<dep package="pulseaudio"/>
<dep package="rygel"/>
<dep package="telepathy-mission-control"/>
<dep package="sushi"/>
<dep package="vino"/>
<dep package="yelp"/>
<if condition-set="linux">
<!-- NetworkManager dependency -->
<dep package="gnome-initial-setup"/>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment