Commit 18f01e01 authored by Philip Withnall's avatar Philip Withnall

modulesets: Fix use of non-existent ‘suggest’ element

It should be ‘suggests’ instead.

Helps: https://bugzilla.gnome.org/show_bug.cgi?id=696184
parent c0d0b4fe
......@@ -510,10 +510,10 @@
<dep package="network-manager-applet"/>
<dep package="NetworkManager"/>
</dependencies>
<suggest>
<suggests>
<dep package="upower"/>
<dep package="gnome-getting-started-docs"/>
</suggest>
</suggests>
</autotools>
<autotools id="gnome-getting-started-docs">
......
......@@ -996,10 +996,10 @@
<dep package="libgweather"/>
<dep package="NetworkManager"/>
</dependencies>
<suggest>
<suggests>
<dep package="libxklavier"/>
<dep package="upower"/>
</suggest>
</suggests>
</autotools>
<autotools id="gnome-games">
......
......@@ -510,10 +510,10 @@
<dep package="network-manager-applet"/>
<dep package="NetworkManager"/>
</dependencies>
<suggest>
<suggests>
<dep package="upower"/>
<dep package="gnome-getting-started-docs"/>
</suggest>
</suggests>
</autotools>
<autotools id="gnome-getting-started-docs">
......
......@@ -438,11 +438,11 @@
<dep package="glib"/>
<dep package="speex"/>
</dependencies>
<suggest>
<suggests>
<dep package="avahi"/>
<dep package="bluez"/>
<dep package="dbus"/>
</suggest>
</suggests>
<after>
<dep package="polkit"/>
</after>
......@@ -876,10 +876,10 @@
<dep package="libcanberra"/>
<dep package="nss"/>
</dependencies>
<suggest>
<suggests>
<dep package="upower"/>
<dep package="yelp-tools"/>
</suggest>
</suggests>
</autotools>
<autotools id="NetworkManager"
......
......@@ -946,10 +946,10 @@
<dep package="libcanberra"/>
<dep package="nss"/>
</dependencies>
<suggest>
<suggests>
<dep package="libxklavier"/>
<dep package="upower"/>
</suggest>
</suggests>
</autotools>
<autotools id="NetworkManager"
......
......@@ -956,11 +956,11 @@
<dep package="libcanberra"/>
<dep package="nss"/>
</dependencies>
<suggest>
<suggests>
<dep package="libxklavier"/>
<dep package="upower"/>
<dep package="yelp-tools"/>
</suggest>
</suggests>
</autotools>
<autotools id="NetworkManager"
......
......@@ -438,11 +438,11 @@
<dep package="glib"/>
<dep package="speex"/>
</dependencies>
<suggest>
<suggests>
<dep package="avahi"/>
<dep package="bluez"/>
<dep package="dbus"/>
</suggest>
</suggests>
<after>
<dep package="polkit"/>
</after>
......@@ -877,10 +877,10 @@
<dep package="libcanberra"/>
<dep package="nss"/>
</dependencies>
<suggest>
<suggests>
<dep package="upower"/>
<dep package="yelp-tools"/>
</suggest>
</suggests>
</autotools>
<autotools id="NetworkManager"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment