Commit 1398f9f5 authored by Javier Jardón's avatar Javier Jardón

core-deps-3.4: Add geocode-glib to the modulesets

Its a optional dependency of empathy
parent e53ee519
......@@ -571,6 +571,7 @@
</dependencies>
<suggests>
<dep package="enchant"/>
<dep package="geocode-glib"/>
<dep package="gudev"/>
<dep package="iso-codes"/>
<dep package="libchamplain"/>
......
......@@ -66,6 +66,15 @@
<!-- Build dependencies of gnome-suites-core-3.4 -->
<autotools id="geocode-glib">
<branch/>
<dependencies>
<dep package="glib"/>
<dep package="json-glib"/>
<dep package="libsoup"/>
</dependencies>
</autotools>
<autotools id="gcr">
<branch/>
<dependencies>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment