Commit 12803eaf authored by Ryan Lortie's avatar Ryan Lortie

core-3.4: upgrade avahi to 0.6.31

This fixes an incompatibility with automake 1.11.2 and newer (which is
appearing in many distros as of late).

https://bugzilla.gnome.org/show_bug.cgi?id=669956
parent 84ce4b99
......@@ -867,11 +867,11 @@
<!-- explicit disabling of qt3 and qt4 can be removed once avahi
correctly detects what is available. -->
<autotools id="avahi" version="0.6.28" autogenargs="--disable-gtk --enable-gtk3 --enable-introspection=no --disable-qt3 --disable-qt4 --disable-mono --disable-monodoc --disable-manpages --disable-python --enable-compat-howl --enable-compat-libdns_sd --with-systemdsystemunitdir=no">
<autotools id="avahi" version="0.6.31" autogenargs="--disable-gtk --enable-gtk3 --enable-introspection=no --disable-qt3 --disable-qt4 --disable-mono --disable-monodoc --disable-manpages --disable-python --enable-compat-howl --enable-compat-libdns_sd --with-systemdsystemunitdir=no">
<pkg-config>avahi-ui-gtk3.pc</pkg-config>
<branch repo="avahi.org" module="avahi-0.6.28.tar.gz" version="0.6.28"
hash="sha256:a0d80aac88212b9f9d5331c248091d3c9c9209f0e41985421636ebd14230fc91"
md5sum="d0143a5aa3265019072e53ab497818d0" size="1238660"/>
<branch repo="avahi.org" module="avahi-0.6.31.tar.gz" version="0.6.31"
hash="sha256:8372719b24e2dd75de6f59bb1315e600db4fd092805bd1201ed0cb651a2dab48"
md5sum="2f22745b8f7368ad5a0a3fddac343f2d" size="1268686"/>
<dependencies>
<dep package="gtk+"/>
<dep package="libdaemon"/>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment