Commit 0d9ccb50 authored by Javier Jardón's avatar Javier Jardón

core-3.4: Update gnome-control-center dependencies

parent 751badf1
......@@ -117,9 +117,10 @@
<autotools id="gnome-control-center" supports-non-srcdir-builds="no">
<branch/>
<dependencies>
<dep package="clutter-gst"/>
<dep package="colord"/>
<dep package="dbus-glib"/>
<dep package="fontconfig"/>
<dep package="gdk-pixbuf"/>
<dep package="glib"/>
<dep package="gtk+"/>
<dep package="gnome-bluetooth"/>
......@@ -128,12 +129,15 @@
<dep package="gnome-menus"/>
<dep package="gnome-online-accounts"/>
<dep package="gnome-settings-daemon"/>
<dep package="gsettings-desktop-schemas"/>
<dep package="intltool"/>
<dep package="iso-codes"/>
<dep package="libcanberra"/>
<dep package="libgtop"/>
<dep package="libgnomekbd"/>
<dep package="libnotify"/>
<dep package="libwacom"/>
<dep package="libxklavier"/>
<dep package="libxml2"/>
<dep package="polkit"/>
<dep package="pulseaudio"/>
......@@ -143,6 +147,7 @@
<suggests>
<!-- <dep package="cups"/> -->
<dep package="accountsservice"/>
<dep package="gstreamer"/>
<dep package="NetworkManager"/>
</suggests>
</autotools>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment